{"resultsPerPage":1,"startIndex":0,"totalResults":1,"format":"NVD_CVE","version":"2.0","timestamp":"2026-10-27T17:13:15.486","vulnerabilities":[{"cve":{"id":"CVE-2026-53614","sourceIdentifier":"security-advisories@github.com","published":"2026-10-14T16:17:45.930","lastModified":"2026-10-16T16:00:33.533","vulnStatus":"Awaiting Analysis","cveTags":[],"descriptions":[{"lang":"en","value":"util-linux is a random collection of Linux utilities. In util-linux 2.39.1 through 2.41.4 and 2.42 through 2.42.1, the SUID `mount` utility reads the attacker-controlled `LIBMOUNT_FORCE_MOUNT2` environment variable with `getenv()`, allowing a local low-privileged\nuser to force the non-atomic legacy bind-mount path. With an `/etc/fstab` bind mount authorized by `user` or `users` and protected by `nosuid`, `noexec`, or `nodev`, an attacker can race the window between the initial bind mount and the remount that applies those security flags and execute a SUID program from the temporarily unprotected mount, potentially gaining root privileges. This issue is fixed in 2.41.5 and 2.42.2."}],"affected":[{"source":"security-advisories@github.com","affectedData":[{"vendor":"util-linux","product":"util-linux","versions":[{"version":">= 2.39.1, < 2.41.5","status":"affected"},{"version":">= 2.42, < 2.42.2","status":"affected"}]}]}],"metrics":{"cvssMetricV31":[{"source":"security-advisories@github.com","type":"Secondary","cvssData":{"version":"3.1","vectorString":"CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H","baseScore":7.0,"baseSeverity":"HIGH","attackVector":"LOCAL","attackComplexity":"HIGH","privilegesRequired":"LOW","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"HIGH","integrityImpact":"HIGH","availabilityImpact":"HIGH"},"exploitabilityScore":1.0,"impactScore":5.9}],"ssvcV203":[{"source":"134c704f-9b21-4f2e-91b3-4a467353bcc0","ssvcData":{"timestamp":"2026-10-15T13:11:43.965210Z","id":"CVE-2026-53614","options":[{"exploitation":"none"},{"automatable":"no"},{"technicalImpact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}]},"weaknesses":[{"source":"security-advisories@github.com","type":"Secondary","description":[{"lang":"en","value":"CWE-269"},{"lang":"en","value":"CWE-807"}]}],"references":[{"url":"https://github.com/util-linux/util-linux/commit/31e37c1c7dcf25b76ccf41391fe934a75644c661","source":"security-advisories@github.com"},{"url":"https://github.com/util-linux/util-linux/commit/53ff0fcdab12d69c60c971c69a3d0d173fa46ca9","source":"security-advisories@github.com"},{"url":"https://github.com/util-linux/util-linux/commit/9cbfb823500f510b34767edabd3ffd5b436987b4","source":"security-advisories@github.com"},{"url":"https://github.com/util-linux/util-linux/commit/cc81bbcec598cb91f0eb8456282f33eed820ed5f","source":"security-advisories@github.com"},{"url":"https://github.com/util-linux/util-linux/commit/fd6b4d94ff013dc7ed680d4e864610da5b9751f1","source":"security-advisories@github.com"},{"url":"https://github.com/util-linux/util-linux/releases/tag/v2.41.5","source":"security-advisories@github.com"},{"url":"https://github.com/util-linux/util-linux/releases/tag/v2.42.2","source":"security-advisories@github.com"},{"url":"https://github.com/util-linux/util-linux/security/advisories/GHSA-67r7-8m5w-22wx","source":"security-advisories@github.com"}]}}]}